Problem upgrading from 2.0 to 2.1

Follow

Comments

3 comments

  • Avatar
    Rajesh Muppalla

    Hi Ian,


    The problem seems to be with the licensee name (after you updated the expired license).


    The log file contains the blurb - "InvalidLicenseException: The user you entered does not match the user the license key was issued to."


    The licensee name for the latest EA is "Go 2.1 EA3". Let us know if this works.


    - Rajesh

  • Avatar
    Ian Bridson

    OK I looked through the log file in a bit more detail and found that this was caused by the licensed User not being set to Go 2.1 EA3. This is now resolved.


    Can the Go EA installer not prompt for the license and user info as part of the install, to save having to edit the XML and miss this information?

  • Avatar
    Rajesh Muppalla

    Hi Ian,


    Thanks for the suggestion.


    We are aware of the issue of Go server not starting up when the license is invalid or expired.


    We are planning to fix this in our upcoming release. The user will be prompted with the license entry screen to enter a valid license.


    - Rajesh

Please sign in to leave a comment.