Twist - unable to display Chinese characters

Comments

6 comments

  • Avatar
    Andy Kemp

    Hi Liz,


    The steps you describe should work fine. In fact we have have several tests that test this very scenario and we have been unable to reproduce your issue. Would you be able to post a screenshot and a copy of your scenario file to help us get to the bottom of your problem?


    Thanks,


    Andy 

    0
    Comment actions Permalink
  • Avatar
    Liz

    Thanks Andy.


    Here is a screenshot

    0
    Comment actions Permalink
  • Avatar
    Srijayanth Sridhar

    Hello Liz,


    There could be one of two problems with your settings.


    1. The charset might have been set to a non UTF-8 setting


    OR


    2. you don't have chinese fonts installed/The font being used might not have chinese character renderings.


    To fix the first problem, you can right click on a project on the Scenarios View and select Properties. After that click on Resources. If you could now check the "Text File Encoding" setting. If it is not set to UTF-8, then please select the UTF-8 setting in the drop down. Now please close any windows you already had of scenarios and open one afresh. 


    In the event this doesn't work it is possible that you don't have Chinese fonts installed. Note: The fact that the Chinese fonts work in a browser does not necessarily mean you have Chinese fonts installed. Could you please check?


    Please let me know.


    Thank you,


    Jayanth

    0
    Comment actions Permalink
  • Avatar
    Liz

    Hi Jayanth,


    Thanks for your comment,


    The  Text file encoding is set to UTF-8 and I do have Chinese fonts installed....


    Any other ideas?


    Liz


     

    0
    Comment actions Permalink
  • Avatar
    Srijayanth Sridhar

    Hello Liz,


    Could you please tell us the name of the font that you are using? I think if this fails, it would be best to get on a call and make sure we get this sorted. Please let us know. also, could you attach the scenario that you have with Chinese characters? 


    Thank you,


    Jayanth

    0
    Comment actions Permalink
  • Avatar
    Liz

    Hi there,


     


    From the Regional and Language options, I have added Install Files for East Asian Language


    And this have resolved my problem, I can now see Chinese in Twist.


     


    Cheers


    Lizi

    0
    Comment actions Permalink

Please sign in to leave a comment.